WordPress 3.3.2 (Security Update) – Upgrade Now

287

We just saw the notice in our dashboard to upgrade WordPress to the newest version 3.3.2. Nacin announced it on the WordPress blog. WordPress 3.3.2 is a security update for all previous versions.

Three external libraries included WordPress received security updates including Plupload, SWFUpload, and SWFObject. This release also addresses the Limited privilege escalation issue, cross-site scripting vulnerability when making URLs clickable, and cross-site scripting vulnerabilities in redirects after posting comments in older browsers. Five other bugs were also fixed in WordPress 3.3.2. You can look at the full changelog for more details.

What are you waiting for? Upgrade your sites NOW!

Social Media Auto Publish Powered By : XYZScripts.com